Completed
The scheduled maintenance has been completed.
Posted Aug 23, 2026 - 17:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 23, 2026 - 09:00 UTC
Scheduled
As part of our continuous improvement efforts, we will be performing scheduled maintenance on our cloud service.
Customers might experience momentary service disruption during this window. No action is required on your part.
Maintenance window: August 23, 2026, 09:00–17:00 UTC
Posted Aug 20, 2026 - 12:21 UTC
This scheduled maintenance affected: General Core Services (Authentication, Management Console, Admin API, User Portal), Northern Virginia - 1, USA (ZTNA, SWG, CASB), Northern Virginia - 2, USA (ZTNA, SWG, CASB), Northern California, USA (ZTNA, SWG, CASB), Iowa, USA (ZTNA, SWG, CASB), Texas, USA (ZTNA, SWG, CASB), Oregon, USA (ZTNA, SWG, CASB), Frankfurt, Germany (ZTNA, SWG, CASB), Hong Kong, China (ZTNA, SWG, CASB), Jakarta, Indonesia (ZTNA, SWG, CASB), London, United Kingdom (ZTNA, SWG, CASB), Mumbai, India (ZTNA, SWG, CASB), Hyderabad, India (ZTNA, SWG, CASB), Sao Paulo, Brazil (ZTNA, SWG, CASB), Seoul, South Korea (ZTNA, SWG, CASB), Capetown, South Africa (ZTNA, SWG, CASB), Zaragoza, Spain (ZTNA, SWG, CASB), Sydney, Australia (ZTNA, SWG, CASB), Melbourne, Australia (ZTNA, SWG, CASB), Tokyo, Japan (ZTNA, SWG, CASB), Toronto, Canada (ZTNA, SWG, CASB), Abu Dhabi, UAE (ZTNA, SWG, CASB), Tel Aviv, Israel (ZTNA, SWG, CASB), Singapore, Malaysia (ZTNA, SWG, CASB), Milan, Italy (ZTNA, SWG, CASB), Paris, France (ZTNA, SWG, CASB), Stockholm, Sweden (ZTNA, SWG, CASB), Santiago, Chile (ZTNA, SWG, CASB), Montreal, Canada (ZTNA, SWG, CASB), Cardiff, United Kingdom (ZTNA, SWG, CASB), Groningen, Netherlands (ZTNA, SWG, CASB), Warsaw, Poland (ZTNA, SWG, CASB), Taichung, Taiwan (ZTNA, SWG, CASB), Auckland, New Zealand North (ZTNA, SWG, CASB), Mexico City, Mexico (ZTNA, SWG, CASB), Zurich, Switzerland (ZTNA, SWG, CASB), and Saudi Arabia, Dammam (ZTNA, SWG, CASB).