Authentication Service Degradation

Incident Report for Axis Cloud Services Health

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 08:58 UTC

Monitoring

Authentication services have been fully restored. We will continue to monitor the systems to ensure stability.
Posted Jun 26, 2026 - 07:39 UTC

Investigating

We are currently investigating customer reports of intermittent authentication failures affecting authentication services. Our team is actively working to identify the root cause and will provide updates as more information becomes available.
Posted Jun 26, 2026 - 07:29 UTC
This incident affected: General Core Services (Authentication).